VS 2013

first post: AlexeyAnisimov wrote: Any updates whether the project will be continued and support of VS...

latest post: robjarratt wrote: No immediate plans to do this, although that does not mean it won't...

Visual Studio Ultimate French and WCF Load Test template

first post: carlfontaineakos wrote: Hi, I'm working in a french environement with VS 2010 Ultimate fren...

latest post: robjarratt wrote: Hello Carl, Thank you for your investigations. I have looked more ...

WCf Load unable to generate the code of some functions.

first post: zohaib_cs wrote: Greetings, I am unable to generate the code of following from mess...

Adding <configSections> to application config file - WCF load test tool throws exception

first post: drc_cp wrote: Hi, While launching application using "Run" option, WCF load test ...

Shows "Set LogMessageAtServiceLevel & LogEntireMessage" while parsing .svclog client log file

first post: drc_cp wrote: Hi, Generated .svclog file on client side modifying .config. And ...

latest post: drc_cp wrote: Thank you Rob. Changing log settings in .config file has created la...

New Version of WCF load Test tool support for .NET 4.5

first post: drc_cp wrote: Hi, I see a new version of WCF load test tool released in June 20...

latest post: robjarratt wrote: Indeed yes it should. Let me know if there are any issues. Thanks...

Cant access WCFUnit.exe file from Program File.

first post: gudayas wrote: Hi, We have a WCF application which I have to perform a Load test...

latest post: robjarratt wrote: Wcfunit.exe is a console program which you must launch from a comma...

Object reference not set to an instance

first post: Rinku51 wrote: Hi, I am using WCF Loadtest for generating the code from the WCF m...

latest post: robjarratt wrote: I think it would help to see the signatures of the problem calls, i...

Can we use WCF load to test Silver light consuming (WCF services)

first post: zohaib_cs wrote: I have tried to generate code by following way 1- Fiddler2 installe...

latest post: robjarratt wrote: This appears to be because the assemblies are for .NET 4.0. I have ...

Problem with "SampleAsmxClientService" on wcfload code generation.

first post: zohaib_cs wrote: WCFLoad gives error "The message log did not contain any usable dat...

latest post: zohaib_cs wrote: Greetings, Rob I have tried again and Now I am getting error "__Th...