This project has moved and is read-only. For the latest updates, please go here.

Not able to install in Windows7 machine

Nov 25, 2009 at 12:14 PM

I’ve downloaded the Release20090615CodePlex zip file.

But the installer is not installing in my machine. It says VSTS is not installed in my machine.

I’ve the complete VSTS Team suite installed in my machine.

Can you please tell me what I need to do?

Coordinator
Nov 28, 2009 at 10:43 PM

Please send me a screenshot of the failure message and the log file from the setup by running msiexec thus:

msiexec /i wcfuniten.msi /l*xv log.txt

Also, what version of VSTS do you have installed? Is this 32 or 64-bit?

 To send me the file please contact me via the People tab and I will reply so that you can send the file.

Regards

Rob

Nov 30, 2009 at 3:31 AM

Hi Rob,

My OS is 32 bit. I have installed Visual Studio Team System 2008 and includes all editions - Architecture, Database, development and Test editions.

I couldn’t attach the files in people tab. So attaching here in this mail.

Please help on how to resolve this.

Thanks & Regards,

Seena L.S.

From: robjarratt [mailto:notifications@codeplex.com]
Sent: Sunday, November 29, 2009 4:13 AM
To: Seena Latha Sasidharan
Subject: Re: Not able to install in Windows7 machine [WCFLoadTest:76200]

From: robjarratt

Please send me a screenshot of the failure message and the log file from the setup by running msiexec thus:

msiexec /i wcfuniten.msi /l*xv log.txt

Also, what version of VSTS do you have installed? Is this 32 or 64-bit?

To send me the file please contact me via the People tab and I will reply so that you can send the file.

Regards

Rob

Read the full discussion online.

To add a post to this discussion, reply to this email (WCFLoadTest@discussions.codeplex.com)

To start a new discussion for this project, email WCFLoadTest@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Coordinator
Nov 30, 2009 at 8:38 AM

Seena,

The attachment did not get through, but hopefully if you reply to this then it will.

Could you also please send me the contents of the following registry key (including all subfolders): HKLM\SOFTWARE\Microsoft\VisualStudio\9.0\Setup?

I think you may have found a setup bug, if you know how to use Orca then I can tell you how to edit the MSI to skip the check.

Thanks

Rob

Robert Jarratt

Senior Consultant

Microsoft Consulting Services

Microsoft Ltd.

Tel.: +44 (118) 909 4923

mailto:rjarratt@microsoft.com

This email may contain confidential information. If you are not named on the addressee list, please take no action in relation to this email, do not open any attachment, and please contact the sender (details above) immediately.

Information in this email is provided in good faith. If you are a customer of Microsoft, please refer to the terms and conditions which cover the provision of support and consulting services to you/your organization. If you are not corresponding in the course of, or in connection with a Microsoft contract or programme with its own terms and conditions, please note that no liability is accepted by Microsoft for the contents of this mail.

Microsoft Limited (company number 01624297) is a company registered in England and Wales whose registered office is at Microsoft Campus, Thames Valley Park, Reading. RG6 1WG

From: seenals [mailto:notifications@codeplex.com]
Sent: 30 November 2009 03:31
To: Rob Jarratt (MCS UK)
Subject: Re: Not able to install in Windows7 machine [WCFLoadTest:76200]

From: seenals

Hi Rob,

My OS is 32 bit. I have installed Visual Studio Team System 2008 and includes all editions - Architecture, Database, development and Test editions.

I couldn’t attach the files in people tab. So attaching here in this mail.

Please help on how to resolve this.

Thanks & Regards,

Seena L.S.

From: robjarratt [mailto:notifications@codeplex.com]
Sent: Sunday, November 29, 2009 4:13 AM
To: Seena Latha Sasidharan
Subject: Re: Not able to install in Windows7 machine [WCFLoadTest:76200]

From: robjarratt

Please send me a screenshot of the failure message and the log file from the setup by running msiexec thus:

msiexec /i wcfuniten.msi /l*xv log.txt

Also, what version of VSTS do you have installed? Is this 32 or 64-bit?

To send me the file please contact me via the People tab and I will reply so that you can send the file.

Regards

Rob

Read the full discussion online.

To add a post to this discussion, reply to this email (WCFLoadTest@discussions.codeplex.com)

To start a new discussion for this project, email WCFLoadTest@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Read the full discussion online.

To add a post to this discussion, reply to this email (WCFLoadTest@discussions.codeplex.com)

To start a new discussion for this project, email WCFLoadTest@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe or change your settings on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Nov 30, 2009 at 9:00 AM
Seena Latha Sasidharan would like to recall the message, "Not able to install in Windows7 machine [WCFLoadTest:76200]".